#cwe-444

共收录 210 条相关情报。

← 返回所有主题
安全公告2026-09-08 发布INFO

CVE-2026-19203

CVE-2026-19203

A client may issue specially crafted HTTP/1.1 chunked requests to a Jetty server that cause Jetty and an intermediary pr

历史摘要 · 未重新核验 · OSV.dev

漏洞预警2026-09-04 发布INFO

undici's retry interceptor can append the body of a ranged retry response to bytes already delivered from an earlier partial response while still presenting the original respons...

CVE-2026-18540

undici's retry interceptor can append the body of a ranged retry response to bytes already delivered from an earlier par

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-02 发布INFO

HTTPX2 is a next generation HTTP client for Python. Prior to 2.11.0, Request._prepare() in src/httpx2/httpx2/_models.py can add a body-derived Content-Length header to a request...

CVE-2026-84380

HTTPX2 is a next generation HTTP client for Python. Prior to 2.11.0, Request._prepare() in src/httpx2/httpx2/_models.py

历史摘要 · 未重新核验 · NVD

安全公告2026-09-02 发布INFO

HTTPX2: Conflicting Content-Length and Transfer-Encoding headers can be auto-generated

CVE-2026-84380

HTTPX2 is a next generation HTTP client for Python. Prior to 2.11.0, Request._prepare() in src/httpx2/httpx2/_models.py

历史摘要 · 未重新核验 · OSV.dev

漏洞预警2026-09-01 发布INFO

Hono is a Web application framework that provides support for any JavaScript runtime. Prior to 4.13.5, Hono's query helpers treat a question mark after a literal hash fragment a...

CVE-2026-84363

Hono is a Web application framework that provides support for any JavaScript runtime. Prior to 4.13.5, Hono's query help

历史摘要 · 未重新核验 · NVD

安全公告2026-09-01 发布INFO

Hono: Query parser reads parameters after the URL fragment, causing cache-key and proxy interpretation differentials

CVE-2026-84363

Hono is a Web application framework that provides support for any JavaScript runtime. Prior to 4.13.5, Hono's query help

历史摘要 · 未重新核验 · OSV.dev

漏洞预警2026-09-01 发布INFO

Inconsistent Interpretation of HTTP Requests ('HTTP Request Smuggling') (CWE-444) in Elasticsearch can lead to information disclosure via HTTP Request Smuggling (CAPEC-33). Unde...

CVE-2026-78605

Inconsistent Interpretation of HTTP Requests ('HTTP Request Smuggling') (CWE-444) in Elasticsearch can lead to informati

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggl...

CVE-2026-73812

httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-pr

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, ...

CVE-2026-73276

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. Th

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines). Every CRLF followed by a non-CRLF octet unconditionally starts a new header. Th...

CVE-2026-66357

httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines). Every CRLF followed by

历史摘要 · 未重新核验 · NVD

安全公告2026-09-01 发布INFO

A flaw in Node.js HTTP client can cause a request desynchronization for Node.js-based forwarding...

CVE-2026-48932

A flaw in Node.js HTTP client can cause a request desynchronization for Node.js-based forwarding proxies that rebuild ou

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-09-01 发布INFO

A flaw in Node.js HTTP client can cause a request desynchronization for Node.js-based forwarding proxies that rebuild outbound headers from the visible `IncomingMessage` headers...

CVE-2026-48932

A flaw in Node.js HTTP client can cause a request desynchronization for Node.js-based forwarding proxies that rebuild ou

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-27 发布INFO

Inconsistent Interpretation of HTTP Requests ('HTTP Request/Response Smuggling') vulnerability in Apache APISIX. An attacker could make other clients receive attacker-chosen or...

CVE-2026-74848

Inconsistent Interpretation of HTTP Requests ('HTTP Request/Response Smuggling') vulnerability in Apache APISIX. An att

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-23 发布INFO

Reverse::Proxy versions before 0.04 for Perl allow HTTP request smuggling via a percent-decoded PATH_INFO written unencoded to the upstream request line. PSGI hands PATH_INFO t...

CVE-2026-75922

Reverse::Proxy versions before 0.04 for Perl allow HTTP request smuggling via a percent-decoded PATH_INFO written unenco

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-20 发布INFO

Mongoose is an embedded web server and network library. Priro to version 7.22, a remote unauthenticated attacker can send an HTTP request containing both Content-Length and Tran...

CVE-2026-73257

Mongoose is an embedded web server and network library. Priro to version 7.22, a remote unauthenticated attacker can sen

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-20 发布INFO

Mongoose is an embedded web server and network library. Prior to 7.22, a remote unauthenticated attacker can exploit an HTTP/1.0 reverse-proxy deployment by sending a request wi...

CVE-2026-73256

Mongoose is an embedded web server and network library. Prior to 7.22, a remote unauthenticated attacker can exploit an

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-20 发布INFO

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent has two HTTP parsing weaknesses in http.c. evhttp_decode_uri_internal decodes percent-encode...

CVE-2026-63385

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent has two HTTP parsing weaknesses in

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-20 发布INFO

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, the libevent evhttp parser in http.c inconsistently handles duplicate Transfer-Encoding headers, comm...

CVE-2026-63382

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, the libevent evhttp parser in http.c inconsi

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-20 发布INFO

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent processes chunked HTTP trailers in http.c through evhttp_read_trailer and merges them into r...

CVE-2026-63379

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent processes chunked HTTP trailers in

历史摘要 · 未重新核验 · NVD

安全公告2026-08-20 发布INFO

Libevent: HTTP header handling bugs create risk of access control bypass.

CVE-2026-63385

Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent has two HTTP parsing weaknesses in

历史摘要 · 未重新核验 · OSV.dev