2026-09-02 归档

今日共收录 1494 条安全情报,包含 600 个 CVE,479 篇安全通告,以及 120 篇研究论文。

← 返回归档列表
漏洞预警2026-09-01 发布INFO

xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module. Prior to @xmldom/xmldom versions 0.8.14 and 0.9.11, and in xmldom versi...

CVE-2026-83605

xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module. Prior to @xmld

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

DefaultBaseTypeLimitingValidator is the PolymorphicTypeValidator applied automatically whenever @JsonTypeInfo is used without an explicitly configured custom validator. It denie...

CVE-2026-83557

DefaultBaseTypeLimitingValidator is the PolymorphicTypeValidator applied automatically whenever @JsonTypeInfo is used wi

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Dell PowerStore contains a Protection Mechanism Failure vulnerability. An authenticated user with limited privileges could potentially exploit this vulnerability to bypass acces...

CVE-2026-79686

Dell PowerStore contains a Protection Mechanism Failure vulnerability. An authenticated user with limited privileges cou

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Dell PowerStore contains an Argument Injection vulnerability. An authenticated user with limited privileges could potentially exploit this vulnerability to gain unauthorized acc...

CVE-2026-79685

Dell PowerStore contains an Argument Injection vulnerability. An authenticated user with limited privileges could potent

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

An attacker that connects to an open Erlang TCP port that uses the inet driver with {packet,4} mode can use a signed overflow in an incorrect packet length calculation to overfl...

CVE-2026-75538

An attacker that connects to an open Erlang TCP port that uses the inet driver with {packet,4} mode can use a signed ove

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

The mod_auth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collapses all directory...

CVE-2026-74994

The mod_auth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multipl

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28...

CVE-2026-74835

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue af

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggl...

CVE-2026-73812

httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-pr

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, ...

CVE-2026-73276

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. Th

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected directory by req...

CVE-2026-73270

Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker t

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP inets httpc allows a malicious or compromised HTTP server to degrade availability by returning a n...

CVE-2026-71562

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP inets httpc allows a malicious or comprom

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending vali...

CVE-2026-71380

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated r

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP eldap allows a malicious or compromised LDAP server to degrade availability by returning a referra...

CVE-2026-70409

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP eldap allows a malicious or compromised L

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP snmp allows a remote attacker to degrade availability by sending an SNMP message containing a BER ...

CVE-2026-70405

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP snmp allows a remote attacker to degrade

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by opening and ...

CVE-2026-70399

Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated r

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by sending a re...

CVE-2026-69664

Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated r

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected directory by prefixing the request pa...

CVE-2026-66835

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines). Every CRLF followed by a non-CRLF octet unconditionally starts a new header. Th...

CVE-2026-66357

httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines). Every CRLF followed by

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Rejected reason: ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. Reason: This candidate was issued in error. Notes: All references and descriptions in this candidate have been re...

CVE-2026-5480

Rejected reason: ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. Reason: This candidate was issued in error. Notes: All r

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-01 发布INFO

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP stdlib allows a remote attacker to degrade availability by supplying a URI whose port component is...

CVE-2026-59696

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP stdlib allows a remote attacker to degrad

历史摘要 · 未重新核验 · NVD