#cwe-269

共收录 809 条相关情报。

← 返回所有主题
漏洞预警2026-09-18 发布INFO

The Booking Calendar plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 11.8.2 via the `wpbc_ajax_option_save` AJAX action. The vul...

CVE-2026-92619

The Booking Calendar plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 11

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-18 发布INFO

The All-in-One WP Migration and Backup WordPress plugin before 7.111 does not perform any capability check on several of its AJAX actions, gating them only on an installation-wi...

CVE-2026-81810

The All-in-One WP Migration and Backup WordPress plugin before 7.111 does not perform any capability check on several of

历史摘要 · 未重新核验 · NVD

安全公告2026-09-17 发布INFO

Grav: Missing admin.super guard on core group blueprint access field allows admin.users operator to escalate to super-admin

CVE-2026-75837

## Summary The core Flex group blueprint `system/blueprints/user/group.yaml` (access field, lines 48-55) omits the `secu

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-09-17 发布INFO

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerability. A high privileged attacker with remote access could po...

CVE-2026-81445

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerabilit

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-17 发布INFO

vm2 through 3.11.6 contains a builtin-module denylist bypass in NodeVM. When the embedder uses the builtin wildcard together with negative entries (e.g. require: { builtin: ['*'...

CVE-2026-92958

vm2 through 3.11.6 contains a builtin-module denylist bypass in NodeVM. When the embedder uses the builtin wildcard toge

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-17 发布INFO

vm2 through 3.11.6 does not normalize `node:`-prefixed builtin specifiers when evaluating user-supplied negative (deny) entries in a NodeVM wildcard require policy. Although Nod...

CVE-2026-92957

vm2 through 3.11.6 does not normalize `node:`-prefixed builtin specifiers when evaluating user-supplied negative (deny)

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-17 发布INFO

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerability. A low privileged attacker with remote access could pot...

CVE-2026-81442

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerabilit

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-17 发布INFO

The PuppyFW WordPress plugin through 0.4.4 does not have proper authorisation on one of its REST routes, which tests the caller against a capability taken from the request itsel...

CVE-2026-88904

The PuppyFW WordPress plugin through 0.4.4 does not have proper authorisation on one of its REST routes, which tests the

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-17 发布INFO

The Choose User Role at Registration WordPress plugin before 1.3.3 does not validate the role requested at registration against the roles an administrator chose to offer, allowi...

CVE-2026-85128

The Choose User Role at Registration WordPress plugin before 1.3.3 does not validate the role requested at registration

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-16 发布INFO

As part of Cisco's ongoing commitment to proactive security and product quality, the Cisco Identity Services Engine (ISE) and Cisco ISE Passive Identity Connector (ISE-PIC) engi...

CVE-2026-20287

As part of Cisco's ongoing commitment to proactive security and product quality, the Cisco Identity Services Engine (ISE

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-16 发布INFO

The JetFormBuilder — Dynamic Blocks Form Builder plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 3.6.2. This is due to the plugi...

CVE-2026-12793

The JetFormBuilder — Dynamic Blocks Form Builder plugin for WordPress is vulnerable to Privilege Escalation in all versi

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

A privilege escalation vulnerability exists in the command line interface of HPE Networking EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated rem...

CVE-2026-76694

A privilege escalation vulnerability exists in the command line interface of HPE Networking EdgeConnect SD-WAN Gateways.

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

Incorrect privilege assignment in the admin user-management component of Webkul Bagisto 2.4.9 allows an authenticated backend user holding only the settings.users.edit permissio...

CVE-2026-79411

Incorrect privilege assignment in the admin user-management component of Webkul Bagisto 2.4.9 allows an authenticated ba

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

In Bootloader, there is a possible permission bypass due to a missing permission check. This could lead to local escalation of privilege with System execution privileges needed....

CVE-2026-0179

In Bootloader, there is a possible permission bypass due to a missing permission check. This could lead to local escalat

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

Strimzi provides a way to run an Apache Kafka cluster on Kubernetes or OpenShift in various deployment configurations. In Strimzi 1.0.0 and earlier, deploying only the Topic Ope...

CVE-2026-55226

Strimzi provides a way to run an Apache Kafka cluster on Kubernetes or OpenShift in various deployment configurations. I

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

Strimzi provides a way to run an Apache Kafka cluster on Kubernetes or OpenShift in various deployment configurations. In Strimzi 1.0.0 and earlier, an attacker who can create a...

CVE-2026-55225

Strimzi provides a way to run an Apache Kafka cluster on Kubernetes or OpenShift in various deployment configurations. I

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

ArcadeDB is a Multi-Model DBMS. Prior to 26.7.1, a reader-role user can submit POST /api/v1/command/{database} with language: js because PolyglotQueryEngine.command, PolyglotQue...

CVE-2026-65831

ArcadeDB is a Multi-Model DBMS. Prior to 26.7.1, a reader-role user can submit POST /api/v1/command/{database} with lang

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

Woodpecker is a CI/CD engine. From 1.0.0 until 3.16.0, pipeline/backend/kubernetes/backend_options.go defines backend_options.kubernetes.serviceAccountName, and the Kubernetes b...

CVE-2026-61549

Woodpecker is a CI/CD engine. From 1.0.0 until 3.16.0, pipeline/backend/kubernetes/backend_options.go defines backend_op

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

Pipelines-as-Code is a CI/CD system that lets users define Tekton pipelines in source code repositories. Prior to 0.37.8, 0.39.6, 0.42.1, and 0.48.0, a GitHub App installation t...

CVE-2026-54168

Pipelines-as-Code is a CI/CD system that lets users define Tekton pipelines in source code repositories. Prior to 0.37.8

历史摘要 · 未重新核验 · NVD

漏洞预警2026-09-15 发布INFO

Privilege escalation in the Enterprise Policies component. This vulnerability was fixed in Firefox 156, Firefox ESR 153.3, and Thunderbird 156.

CVE-2026-92073

Privilege escalation in the Enterprise Policies component. This vulnerability was fixed in Firefox 156, Firefox ESR 153.

历史摘要 · 未重新核验 · NVD