#severity:high

共收录 5396 条相关情报。

← 返回所有主题
漏洞预警2026-11-01 发布CRITICAL

A flaw has been found in WAVLINK WL-WN530HG4B M_V260724. This impacts the function port_forward of the file /cgi-bin/wapi.cgi. This manipulation of the argument Name causes os c...

CVE-2026-120197

A flaw has been found in WAVLINK WL-WN530HG4B M_V260724. This impacts the function port_forward of the file /cgi-bin/wap

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-11-01 发布CRITICAL

A vulnerability was detected in WAVLINK WN579X3-D V250402. This affects the function port_forward of the file /cgi-bin/wapi.cgi. The manipulation of the argument Name results in...

CVE-2026-120196

A vulnerability was detected in WAVLINK WN579X3-D V250402. This affects the function port_forward of the file /cgi-bin/w

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Uncontrolled Recursion vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, w...

CVE-2026-120135

Uncontrolled Recursion vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.24.0.

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Improper certificate validation in Visual Studio allows an unauthorized attacker to perform spoofing over a network.

CVE-2026-118147

Improper certificate validation in Visual Studio allows an unauthorized attacker to perform spoofing over a network.

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

libheif 1.18.0 before 1.23.3 contains a heap-based buffer overflow vulnerability in unc_decoder_mixed_interleave::processTile() that allows attackers to write out of bounds by s...

CVE-2026-120208

libheif 1.18.0 before 1.23.3 contains a heap-based buffer overflow vulnerability in unc_decoder_mixed_interleave::proces

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Thelia Page Module before 2.0.4 contains a cross-site request forgery vulnerability that allows remote attackers to delete page tags, documents and images by abusing back-office...

CVE-2026-120207

Thelia Page Module before 2.0.4 contains a cross-site request forgery vulnerability that allows remote attackers to dele

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Thelia before 3.1.0 contains a stored cross-site scripting vulnerability in ForSomeCustomers::getSummary() that allows unauthenticated attackers to inject scripts via unescaped ...

CVE-2026-120205

Thelia before 3.1.0 contains a stored cross-site scripting vulnerability in ForSomeCustomers::getSummary() that allows u

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

ShowDoc 2.8.14 before 3.9.6 contains a code injection vulnerability in its Mock feature that allows authenticated users to execute shell commands through mockjs templates. Attac...

CVE-2026-120203

ShowDoc 2.8.14 before 3.9.6 contains a code injection vulnerability in its Mock feature that allows authenticated users

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Highflame ramparts 0.8.1 through 0.8.10 contains a security scan bypass vulnerability that allows attackers to hide malicious payloads because collect_bundle_siblings and walk_b...

CVE-2026-120202

Highflame ramparts 0.8.1 through 0.8.10 contains a security scan bypass vulnerability that allows attackers to hide mali

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Heap-based buffer overflow in Opengear IM72XX, CM71XX, and ACM70XX firmware versions 4.8.0 through 5.5.2 on console server appliances allows an unauthenticated remote attacker t...

CVE-2026-102212

Heap-based buffer overflow in Opengear IM72XX, CM71XX, and ACM70XX firmware versions 4.8.0 through 5.5.2 on console serv

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

The Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.4.1 via the...

CVE-2026-76010

The Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery plugin for WordPress is vulnerable to Remote Code Exec

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

A flaw was found in json-glib. The JSONPath slice evaluator used by json_path_query() can enter an infinite loop when given a slice expression with a negative step. An applicati...

CVE-2026-120194

A flaw was found in json-glib. The JSONPath slice evaluator used by json_path_query() can enter an infinite loop when gi

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

The Debug Log Manager – Conveniently Monitor and Inspect Errors plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'message (and pageUrl)' parameter in al...

CVE-2026-120114

The Debug Log Manager – Conveniently Monitor and Inspect Errors plugin for WordPress is vulnerable to Stored Cross-Site

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

The WP Directory Kit plugin for WordPress is vulnerable to generic SQL Injection via the 'idfield' parameter in all versions up to, and including, 1.6.0 due to insufficient esca...

CVE-2026-109197

The WP Directory Kit plugin for WordPress is vulnerable to generic SQL Injection via the 'idfield' parameter in all vers

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

The WP Activity Log plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.6.1 due to insufficient input sanitization and outp...

CVE-2026-120075

The WP Activity Log plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and includi

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

A flaw was found in konflux-ci. This vulnerability allows privilege escalation when the user interface proxy automatically disables Transport Layer Security (TLS) certificate ve...

CVE-2026-117681

A flaw was found in konflux-ci. This vulnerability allows privilege escalation when the user interface proxy automatical

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

A flaw was found in konflux-ci. An attacker with repository write access can achieve arbitrary code execution within the Continuous Integration and Continuous Delivery (CI/CD) w...

CVE-2026-116964

A flaw was found in konflux-ci. An attacker with repository write access can achieve arbitrary code execution within the

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

A flaw was found in konflux-ci. An attacker with permission to trigger automated workflow runs can cause an information disclosure by providing crafted issue titles to workflow ...

CVE-2026-116086

A flaw was found in konflux-ci. An attacker with permission to trigger automated workflow runs can cause an information

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

A flaw was found in konflux-ci. Continuous Integration (CI) automation scripts store sensitive GitHub access tokens in plaintext on the runner without cleaning them up after exe...

CVE-2026-114217

A flaw was found in konflux-ci. Continuous Integration (CI) automation scripts store sensitive GitHub access tokens in p

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

The FeedWordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 2026.0517 via syndicated RSS/Atom feed content. The plugin'...

CVE-2026-110530

The FeedWordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 20

来源摘录 · NVD / GitHub Advisory