#cwe-20

共收录 1721 条相关情报。

← 返回所有主题
漏洞预警2026-10-27 发布HIGH

Improper input validation in SVG in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML pa...

CVE-2026-118304

Improper input validation in SVG in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execut

来源摘录 · NVD

漏洞预警2026-10-27 发布INFO

MISP Guard, a proxy that enforces security policies on MISP feed data, contained an incomplete validation check for required taxonomy tags. When a feed event or its attributes c...

CVE-2026-118173

MISP Guard, a proxy that enforces security policies on MISP feed data, contained an incomplete validation check for requ

来源摘录 · NVD

安全公告2026-10-27 发布INFO

MISP Guard Incomplete Tag Validation Allows Non-Allowed Taxonomy Tags to Bypass Feed Policy Enforcement

CVE-2026-118173

MISP Guard, a proxy that enforces security policies on MISP feed data, contained an incomplete validation check for requ

历史摘要 · 未重新核验 · OSV.dev

漏洞预警2026-10-27 发布INFO

An XPath injection vulnerability in WatchGuard Fireware OS's SSH authentication process allows a remote, unauthenticated attacker with access to the management SSH interface to ...

CVE-2026-93434

An XPath injection vulnerability in WatchGuard Fireware OS's SSH authentication process allows a remote, unauthenticated

历史摘要 · 未重新核验 · NVD

漏洞预警2026-10-26 发布INFO

Infinite loop in Xpdf 4.06 and earlier, due to incorrect validation of progression order field in JPEG 2000 image.

CVE-2026-116671

Infinite loop in Xpdf 4.06 and earlier, due to incorrect validation of progression order field in JPEG 2000 image.

历史摘要 · 未重新核验 · NVD

漏洞预警2026-10-26 发布INFO

An input validation issue was addressed with improved input validation. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS 27.2, macOS Golden Gate 27.2, ma...

CVE-2026-113913

An input validation issue was addressed with improved input validation. This issue is fixed in iOS 26.7.2 and iPadOS 26.

历史摘要 · 未重新核验 · NVD

漏洞预警2026-10-26 发布MEDIUM

This issue was addressed with improved input validation. This issue is fixed in iOS 27.2 and iPadOS 27.2, macOS Golden Gate 27.2. An app may be able to access sensitive user data.

CVE-2026-112658

This issue was addressed with improved input validation. This issue is fixed in iOS 27.2 and iPadOS 27.2, macOS Golden G

来源摘录 · NVD

漏洞预警2026-10-26 发布CRITICAL

vLLM is an inference and serving engine for large language models. Prior to 0.32.0, ImageMediaIO passes attacker-controlled image bytes to Pillow through Image.open(BytesIO(data...

CVE-2026-115915

vLLM is an inference and serving engine for large language models. Prior to 0.32.0, ImageMediaIO passes attacker-control

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-26 发布HIGH

A vulnerability was identified in Ndemic Creations Plague Inc Evolved up to 1.24.0.3. The affected element is an unknown function of the component Workshop Scenario Loader. Such...

CVE-2026-116230

A vulnerability was identified in Ndemic Creations Plague Inc Evolved up to 1.24.0.3. The affected element is an unknown

来源摘录 · NVD

安全公告2026-10-26 发布INFO

A vulnerability was detected in SteelRaven7 Ravenfield 25407073. This vulnerability affects the...

CVE-2026-116098

A vulnerability was detected in SteelRaven7 Ravenfield 25407073. This vulnerability affects the function cacheCoverPoint

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-10-26 发布HIGH

A vulnerability was detected in SteelRaven7 Ravenfield 25407073. This vulnerability affects the function cacheCoverPoints of the component RFL Custom Map Handler/RFLD Custom Map...

CVE-2026-116098

A vulnerability was detected in SteelRaven7 Ravenfield 25407073. This vulnerability affects the function cacheCoverPoint

来源摘录 · NVD

安全公告2026-10-25 发布INFO

vLLM from 0.20.0 before 0.30.0 contains a denial of service vulnerability that allows remote...

CVE-2026-116178

vLLM from 0.20.0 before 0.30.0 contains a denial of service vulnerability that allows remote attackers to crash the engi

历史摘要 · 未重新核验 · GitHub Advisory

安全公告2026-10-25 发布INFO

vLLM from 0.22.0 before 0.24.0 contains a denial of service vulnerability that allows remote...

CVE-2026-116173

vLLM from 0.22.0 before 0.24.0 contains a denial of service vulnerability that allows remote attackers to terminate Engi

历史摘要 · 未重新核验 · GitHub Advisory

安全公告2026-10-25 发布INFO

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust...

CVE-2026-116174

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust gRPC Generate and Generat

历史摘要 · 未重新核验 · GitHub Advisory

安全公告2026-10-25 发布INFO

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust...

CVE-2026-116172

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust gRPC converter that allow

历史摘要 · 未重新核验 · GitHub Advisory

安全公告2026-10-25 发布INFO

Parse Server before 8.6.100 and 9.0.0 before 9.10.4-alpha.3 does not reject reserved internal...

CVE-2026-116164

Parse Server before 8.6.100 and 9.0.0 before 9.10.4-alpha.3 does not reject reserved internal field names in client obje

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-10-25 发布HIGH

vLLM from 0.20.0 before 0.30.0 contains a denial of service vulnerability that allows remote attackers to crash the engine by sending inconsistent multimodal metadata to the dis...

CVE-2026-116178

vLLM from 0.20.0 before 0.30.0 contains a denial of service vulnerability that allows remote attackers to crash the engi

来源摘录 · NVD

漏洞预警2026-10-25 发布HIGH

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust gRPC Generate and GenerateStream service that forwards unchecked prompt token IDs ...

CVE-2026-116174

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust gRPC Generate and Generat

来源摘录 · NVD

漏洞预警2026-10-25 发布HIGH

vLLM from 0.22.0 before 0.24.0 contains a denial of service vulnerability that allows remote attackers to terminate EngineCore by bypassing logprob_token_ids limits in the Rust ...

CVE-2026-116173

vLLM from 0.22.0 before 0.24.0 contains a denial of service vulnerability that allows remote attackers to terminate Engi

来源摘录 · NVD

漏洞预警2026-10-25 发布HIGH

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust gRPC converter that allows remote attackers to bypass max_logprobs limits via Cand...

CVE-2026-116172

vLLM from 0.22.0 before 0.24.0 contains an improper input validation vulnerability in the Rust gRPC converter that allow

来源摘录 · NVD