#cwe-269

共收录 812 条相关情报。

← 返回所有主题
安全公告2026-08-06 发布INFO

OpenReception: Tenant admin self-promotes to GLOBAL_ADMIN

CVE-2026-48086

OpenReception's appointment booking software provides an end-to-end encrypted appointment booking platform. Prior to ver

历史摘要 · 未重新核验 · OSV.dev

漏洞预警2026-08-06 发布INFO

Tokens issued to a low-privileged user are not sufficiently restricted, allowing them to be used to access product-level Admin REST APIs. Exploitation of this vulnerability all...

CVE-2026-1728

Tokens issued to a low-privileged user are not sufficiently restricted, allowing them to be used to access product-level

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-06 发布INFO

A vulnerability was determined in mf-yang openclaw-cn up to 0.2.1. This vulnerability affects the function isApprovedElevatedSender of the file src/auto-reply/reply/reply-elevat...

CVE-2026-19007

A vulnerability was determined in mf-yang openclaw-cn up to 0.2.1. This vulnerability affects the function isApprovedEle

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-06 发布INFO

A vulnerability was detected in nanocoai NanoClaw up to 2.0.64. Affected is the function handleCreateAgent of the file src/modules/agent-to-agent/create-agent.ts of the componen...

CVE-2026-19005

A vulnerability was detected in nanocoai NanoClaw up to 2.0.64. Affected is the function handleCreateAgent of the file s

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-05 发布INFO

A vulnerability in the web-based management interface of Cisco IOS XE Software could allow an authenticated, remote attacker with low privileges to perform a denial of service (...

CVE-2026-20308

A vulnerability in the web-based management interface of Cisco IOS XE Software could allow an authenticated, remote atta

历史摘要 · 未重新核验 · NVD

安全公告2026-08-04 发布INFO

A vulnerability allowing local privilege escalation to the Reporter service context.

CVE-2026-64634

A vulnerability allowing local privilege escalation to the Reporter service context.

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-08-03 发布INFO

A weakness has been identified in Razer RzUpdateService 1.10.14.0. Affected by this vulnerability is an unknown functionality of the file C:\Program Files (x86)\Razer\RzUpdateEn...

CVE-2026-18606

A weakness has been identified in Razer RzUpdateService 1.10.14.0. Affected by this vulnerability is an unknown function

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-03 发布INFO

Improper access control in the IRP_MJ_WRITE command interface in Wellbia XIGNCODE3 xhunter2.sys, version 2026.6.1.192, allows a local, unprivileged attacker to achieve local pr...

CVE-2026-15430

Improper access control in the IRP_MJ_WRITE command interface in Wellbia XIGNCODE3 xhunter2.sys, version 2026.6.1.192,

历史摘要 · 未重新核验 · NVD

漏洞预警2026-08-03 发布INFO

The Import and export users and customers WordPress plugin before 2.4.2 does not enforce WordPress's role-assignment and per-user edit permissions during CSV import, allowing a ...

CVE-2026-16534

The Import and export users and customers WordPress plugin before 2.4.2 does not enforce WordPress's role-assignment and

历史摘要 · 未重新核验 · NVD

安全公告2026-08-02 发布INFO

ArcadeDB before 26.7.3 binds the real LocalDatabase object into JavaScript trigger contexts with...

CVE-2026-67356

ArcadeDB before 26.7.3 binds the real LocalDatabase object into JavaScript trigger contexts with HostAccess.ALL, allowin

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-08-02 发布INFO

ArcadeDB before 26.7.3 binds the real LocalDatabase object into JavaScript trigger contexts with HostAccess.ALL, allowing schema-admins to call getSecurity().createUser() withou...

CVE-2026-67356

ArcadeDB before 26.7.3 binds the real LocalDatabase object into JavaScript trigger contexts with HostAccess.ALL, allowin

历史摘要 · 未重新核验 · NVD

安全公告2026-08-01 发布INFO

The Pronamic Pay plugin for WordPress is vulnerable to Privilege Escalation in all versions up to...

CVE-2026-16635

The Pronamic Pay plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 10.1.0

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-08-01 发布INFO

The Pronamic Pay plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 10.1.0 This is due to the `maybe_update_user_role()` function p...

CVE-2026-16635

The Pronamic Pay plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 10.1.0

历史摘要 · 未重新核验 · NVD

安全公告2026-08-01 发布INFO

The Subscriptions for WooCommerce plugin for WordPress is vulnerable to Privilege Escalation in...

CVE-2026-15414

The Subscriptions for WooCommerce plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and incl

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-08-01 发布HIGH

The Subscriptions for WooCommerce plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 2.0.0. This is due to the `save_meta_boxes()` func...

CVE-2026-15414

CVE-2026-15414 是 WordPress 插件 Subscriptions for WooCommerce 中的一个权限提升漏洞,影响版本至 2.0.0(含)。漏洞根因在于 save_meta_boxes() 函数在保存会员计划

历史摘要 · 未重新核验 · NVD

安全公告2026-07-31 发布INFO

Capsule has an incomplete fix of CVE-2026-22872: TenantResource RawItems and Generators still allow cluster-scoped resource creation (cross-tenant privilege escalation)

CVE-2026-65835

### Summary CVE-2026-22872 (GHSA-qjjm-7j9w-pw72) reported that a Tenant Owner could create cluster-scoped resources (e.g

历史摘要 · 未重新核验 · GitHub Advisory

漏洞预警2026-07-31 发布INFO

The Demi WordPress plugin before 0.0.7 stores its full-site backup archives in a publicly accessible location under a predictable filename and without access protection, allowi...

CVE-2026-14333

The Demi WordPress plugin before 0.0.7 stores its full-site backup archives in a publicly accessible location under a p

历史摘要 · 未重新核验 · NVD

漏洞预警2026-07-31 发布INFO

The Ultimate Member WordPress plugin before 2.12.1 does not filter administrator-level capabilities from the roles it makes selectable on its registration forms, and its post-r...

CVE-2026-12251

The Ultimate Member WordPress plugin before 2.12.1 does not filter administrator-level capabilities from the roles it m

历史摘要 · 未重新核验 · NVD

漏洞预警2026-07-30 发布INFO

Capsule is a multi-tenancy and policy-based framework for Kubernetes. From 0.13.0 until 0.13.8, after the incomplete CVE-2026-22872 fix, TenantResource RawItems and Generators i...

CVE-2026-65835

Capsule is a multi-tenancy and policy-based framework for Kubernetes. From 0.13.0 until 0.13.8, after the incomplete CVE

历史摘要 · 未重新核验 · NVD

安全公告2026-07-30 发布INFO

Capsule: Incomplete fix of CVE-2026-22872: TenantResource RawItems and Generators still allow cluster-scoped resource creation (cross-tenant privilege escalation)

CVE-2026-65835

Capsule is a multi-tenancy and policy-based framework for Kubernetes. From 0.13.0 until 0.13.8, after the incomplete CVE

历史摘要 · 未重新核验 · OSV.dev