Scriban versions 6.6.0 through 7.2.0 contain a non-enforcing ExpressionDepthLimit guard that...
CVE-2026-74783
Scriban versions 6.6.0 through 7.2.0 contain a non-enforcing ExpressionDepthLimit guard that fails to stop recursive des
共收录 5387 条相关情报。
← 返回所有主题CVE-2026-74783
Scriban versions 6.6.0 through 7.2.0 contain a non-enforcing ExpressionDepthLimit guard that fails to stop recursive des
CVE-2026-74788
Scriban before 7.0.0 (affected versions <= 6.6.0) contains an uncontrolled memory allocation vulnerability in the string
CVE-2026-73062
Scriban versions 3.0.0 through 7.2.0 contain a denial of service vulnerability in the array multiplication operator that
CVE-2026-73059
stoatchat before 0.15.0 contains a permission bypass vulnerability in the message_fetch route that checks only ViewChann
CVE-2026-73060
Scriban versions from 3.0.0 through 7.2.5 contain a denial of service vulnerability in the ScriptRange.Multiply operator
CVE-2024-58375
OpenTofu versions 1.8.0 through 1.8.2 do not properly restrict sensitive variables and locals when users have opted into
CVE-2026-73057
stoatchat before 0.15.0 fails to validate SVG viewBox dimensions in the proxy endpoint, allowing attackers to cause deni
CVE-2026-2497
The Gallery by BestWebSoft plugin for WordPress is vulnerable to SQL Injection via the '_gallery_order_{post_id}' parame
CVE-2026-13424
The Online Scheduling and Appointment Booking System – Bookly plugin for WordPress is vulnerable to Stored Cross-Site Sc
CVE-2026-10734
The Infility Global plugin for WordPress is vulnerable to Stored Cross-Site Scripting via /cf7_record Log Endpoint in al
CVE-2026-17087
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to authorization
CVE-2026-16099
The Podlove Podcast Publisher plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file pat
CVE-2026-17123
The Royal Elementor Addons plugin for WordPress is vulnerable to Server-Side Request Forgery in versions up to, and incl
CVE-2026-17581
The WCPOS – Point of Sale (POS) plugin for WooCommerce plugin for WordPress is vulnerable to Code Injection via the 'the
CVE-2026-14498
The Query Wrangler plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.5
CVE-2026-15002
The Platnosci Online Blue Media (Autopay) plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions
CVE-2026-74767
Pandora contains a denial-of-service vulnerability in its handling of DAA (Direct Access Archive) files. When extracting
CVE-2026-73047
siyuan versions <= 3.7.3 (fixed in v3.7.4) contain a server-side template injection vulnerability in the attribute-view
CVE-2026-73054
SiYuan versions before v3.7.4 contain an authentication bypass vulnerability in the WebSocket endpoint caused by differe
CVE-2026-73045
SiYuan before 3.7.4 contains an improper restriction of excessive authentication attempts vulnerability in the authFileP