#advisory

共收录 22911 条相关情报。

← 返回所有主题
漏洞预警2026-11-01 发布HIGH

A weakness has been identified in Presenton up to 0.9.11-beta. Affected by this issue is some unknown functionality of the component API. This manipulation causes missing authen...

CVE-2026-120191

A weakness has been identified in Presenton up to 0.9.11-beta. Affected by this issue is some unknown functionality of t

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-11-01 发布LOW

A security flaw has been discovered in PostyBirb Plus up to 3.1.75. Affected by this vulnerability is an unknown functionality of the file ui/src/views/submissions/submission-fo...

CVE-2026-120190

A security flaw has been discovered in PostyBirb Plus up to 3.1.75. Affected by this vulnerability is an unknown functio

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-11-01 发布CRITICAL

A vulnerability was identified in D-Link DIR-505 1.10B02. Affected is the function save_upload_file/mp_upload_file of the file /usr/bin/tftpd of the component TFTP Upload Filena...

CVE-2026-120189

A vulnerability was identified in D-Link DIR-505 1.10B02. Affected is the function save_upload_file/mp_upload_file of th

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-11-01 发布INFO

XS::libbrotli versions before 1.2.1.0 for Perl bundle a brotli library with an out-of-bounds write in the decoder. Affected versions compile a bundled brotli into static archiv...

CVE-2026-115946

XS::libbrotli versions before 1.2.1.0 for Perl bundle a brotli library with an out-of-bounds write in the decoder. Affe

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布MEDIUM

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component A...

CVE-2026-120185

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the fi

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Uncontrolled Recursion vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, w...

CVE-2026-120135

Uncontrolled Recursion vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.24.0.

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布CRITICAL

**UNSUPPORTED WHEN ASSIGNED**  JavaNativeMessageDecoder in the MINA 3.0 codec module calls ObjectInputStream.readObject() on frame bytes with no class filter, so an application...

CVE-2026-118636

**UNSUPPORTED WHEN ASSIGNED**  JavaNativeMessageDecoder in the MINA 3.0 codec module calls ObjectInputStream.readObject

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Improper certificate validation in Visual Studio allows an unauthorized attacker to perform spoofing over a network.

CVE-2026-118147

Improper certificate validation in Visual Studio allows an unauthorized attacker to perform spoofing over a network.

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布MEDIUM

FFmpeg 5.0 through 9.0.2 contains a path traversal vulnerability in the IMF demuxer that allows attackers to open files outside the package via unvalidated ASSETMAP Path element...

CVE-2026-120210

FFmpeg 5.0 through 9.0.2 contains a path traversal vulnerability in the IMF demuxer that allows attackers to open files

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布CRITICAL

AJ-Report through 1.7.1 signs share tokens with a hard-coded JWT secret, allowing attackers to forge valid Share-Tokens offline. Attackers can mint a token with reportCode 'data...

CVE-2026-120209

AJ-Report through 1.7.1 signs share tokens with a hard-coded JWT secret, allowing attackers to forge valid Share-Tokens

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

libheif 1.18.0 before 1.23.3 contains a heap-based buffer overflow vulnerability in unc_decoder_mixed_interleave::processTile() that allows attackers to write out of bounds by s...

CVE-2026-120208

libheif 1.18.0 before 1.23.3 contains a heap-based buffer overflow vulnerability in unc_decoder_mixed_interleave::proces

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Thelia Page Module before 2.0.4 contains a cross-site request forgery vulnerability that allows remote attackers to delete page tags, documents and images by abusing back-office...

CVE-2026-120207

Thelia Page Module before 2.0.4 contains a cross-site request forgery vulnerability that allows remote attackers to dele

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布MEDIUM

Thelia before 3.2.0 contains a cross-site request forgery vulnerability in the back office that allows attackers to forge administrative actions because per-session CSRF tokens ...

CVE-2026-120206

Thelia before 3.2.0 contains a cross-site request forgery vulnerability in the back office that allows attackers to forg

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Thelia before 3.1.0 contains a stored cross-site scripting vulnerability in ForSomeCustomers::getSummary() that allows unauthenticated attackers to inject scripts via unescaped ...

CVE-2026-120205

Thelia before 3.1.0 contains a stored cross-site scripting vulnerability in ForSomeCustomers::getSummary() that allows u

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布MEDIUM

DeepInfer through 0.1.0 contains a path traversal vulnerability in the unauthenticated /profile endpoint that allows remote attackers to create arbitrary directories via the out...

CVE-2026-120204

DeepInfer through 0.1.0 contains a path traversal vulnerability in the unauthenticated /profile endpoint that allows rem

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

ShowDoc 2.8.14 before 3.9.6 contains a code injection vulnerability in its Mock feature that allows authenticated users to execute shell commands through mockjs templates. Attac...

CVE-2026-120203

ShowDoc 2.8.14 before 3.9.6 contains a code injection vulnerability in its Mock feature that allows authenticated users

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布HIGH

Highflame ramparts 0.8.1 through 0.8.10 contains a security scan bypass vulnerability that allows attackers to hide malicious payloads because collect_bundle_siblings and walk_b...

CVE-2026-120202

Highflame ramparts 0.8.1 through 0.8.10 contains a security scan bypass vulnerability that allows attackers to hide mali

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布CRITICAL

Jpom 2.10.0 through 2.11.12 contains an authentication bypass vulnerability that allows unauthenticated attackers to gain super-administrator access by injecting query condition...

CVE-2026-120201

Jpom 2.10.0 through 2.11.12 contains an authentication bypass vulnerability that allows unauthenticated attackers to gai

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布MEDIUM

Nexterm through 1.2.2-BETA contains a missing authorization vulnerability that allows authenticated users to hibernate, resume, or terminate other users' remote sessions via ses...

CVE-2026-120200

Nexterm through 1.2.2-BETA contains a missing authorization vulnerability that allows authenticated users to hibernate,

来源摘录 · NVD / GitHub Advisory

漏洞预警2026-10-31 发布MEDIUM

LearnHouse before 1.1.1 contains a missing authorization vulnerability in the assignment API that allows authenticated users to read other users' grades and submissions. Attacke...

CVE-2026-120199

LearnHouse before 1.1.1 contains a missing authorization vulnerability in the assignment API that allows authenticated u

来源摘录 · NVD / GitHub Advisory